Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2022-09-30 08:47 UTC · 19 minutes

Update

Resolved

Service is back up.

September 30, 2022 · 09:07 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

September 30, 2022 · 08:47 UTC

← Back