Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2023-08-09 11:32 UTC · 33 minutes

Update

Resolved

Service is back up.

August 9, 2023 · 12:06 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

August 9, 2023 · 11:32 UTC

← Back