Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2023-09-13 15:37 UTC · 18 minutes

Update

Resolved

Service is back up.

September 13, 2023 · 15:56 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

September 13, 2023 · 15:37 UTC

← Back