Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2024-01-12 06:31 UTC · 7 minutes

Update

Resolved

Service is back up.

January 12, 2024 · 06:38 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

January 12, 2024 · 06:31 UTC

← Back