Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2024-01-26 07:02 UTC · 2 minutes

Update

Resolved

Service is back up.

January 26, 2024 · 07:04 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

January 26, 2024 · 07:02 UTC

← Back