Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2025-03-01 13:40 UTC · 3 minutes

Update

Resolved

Service is back up.

March 1, 2025 · 13:43 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

March 1, 2025 · 13:40 UTC

← Back