Increased Failure Rate

Minor Incident Animaker Render Engine
2020-11-05 04:13 UTC · 56 minutes

Update

Resolved

We have identified the cause and fixed the issue now. All the pending exports will be delivered ASAP.

November 4, 2021 · 15:24 UTC
Issue

We are seeing an increased failure rate in our render machines. We are debugging the issue and keep you updated.

November 4, 2021 · 15:24 UTC

← Back