We are investigating

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2020-11-08 11:04 UTC · 3 hours, 39 minutes

Update

Resolved

We have resolved this issue now and all services are back to normal.

November 4, 2021 · 15:24 UTC
Monitoring

We have identified the issue and rolled a fix. Meanwhile scaled the production servers to deliver the load.

November 4, 2021 · 15:24 UTC
Investigating

We have detected issues and we are currently investigating, we’ll update you soon.

November 4, 2021 · 15:24 UTC

← Back