Render Engine - Increased Failure Rate

Minor Incident Animaker Render Engine
2020-12-19 15:38 UTC · 2 hours, 11 minutes

Update

Resolved

All services back up now.

November 4, 2021 · 15:24 UTC
De-escalate

Render Engine back to service, All the pending projects will be delivered in ~3hours.

*estimate is approximate and may be vary

November 4, 2021 · 15:24 UTC
Update

All the service API’s are working now. Rendering Engine started with low capacity now. We will keep you posted with updates

November 4, 2021 · 15:24 UTC
Issue

We are seeing an increased failure rate with one of the major asset providers API. We have escalated the issues and working to resolve this ASAP. We will keep you posted on the status.

November 4, 2021 · 15:24 UTC

← Back