Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2021-02-03 15:20 UTC · 3 minutes

Update

Resolved

Service is back up.

February 3, 2021 · 15:23 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

February 3, 2021 · 15:20 UTC

← Back