Service app.animaker.com seems to be down

Major Incident Animaker 2.0 - Application and Services app.animaker.com
2021-03-03 10:16 UTC · 3 minutes

Update

Resolved

Service is back up.

March 3, 2021 · 10:19 UTC
Issue

We are facing degraded performance in one of our systems, we’re investigating the issue.

March 3, 2021 · 10:16 UTC

← Back