Issue

Minor Incident Animaker Render Engine
2021-03-31 10:21 UTC · 3 hours, 28 minutes

Update

Resolved

We resolved this issue and Pending exports will be delivered as soon as possible.

November 4, 2021 · 15:25 UTC
De-escalate

The issue is resolved by the API partner, we monitoring the systems now.
Delayed exports will be delivered in ~2hours

November 4, 2021 · 15:25 UTC
Investigating

We are facing an increased failure Rate from our third-party API provider. We have escalated the issue and will keep posted the status.

November 4, 2021 · 15:25 UTC
Issue

We have identified the cause and fixed the issue now. All the pending exports will be delivered ASAP.

November 4, 2021 · 15:25 UTC

← Back