Service app.animaker.com seems to be down
Major Incident
Animaker 2.0 - Application and Services
app.animaker.com
2021-08-31 20:51
· 4 minutes
Update
Times are shown in Africa/Abidjan timezone
Issue
November 4, 2021 · 15:25
We are facing degraded performance in one of our systems, we’re investigating the issue.
← Back